Linux eID software-installatie

eID software installatieprocedure

Volg deze twee stappen om de eID software te installeren op Linux:

  1. Installeer het pakket "eID-archive", zodat de eID pakketrepositories beschikbaar worden.
  2. Installeer de "eid-viewer" en/of "eid-mw" pakketten via de normale weg voor uw distributie. Mogelijk moet u hiervoor eerst een update van de indexen doorvoeren, bijvoorbeeld. via "apt-get update".

Downloads voor ondersteunde distributies:

  • Debian 8 "Jessie"
  • Debian 9 "Stretch"
  • Ubuntu 16.04 LTS "Xenial Xerus"
  • Ubuntu 18.04 LTS "Bionic Beaver"
  • Ubuntu 18.10 "Cosmic Cuttlefish"
  • Linux Mint 18.3 "Sylvia"
  • Linux Mint 19.0 "Tara"
  • Fedora 28
  • Fedora 29
  • Red Hat Enterprise Linux 6 "Santiago"
  • Red Hat Enterprise Linux 7 "Maipo"
  • Gelijkwaardige distributies, zoals CentOS
  • openSUSE Leap 42.3
  • openSUSE Leap 15.0

Downloads voor niet-ondersteunde distributies:

U kan de software zelf samenstellen met behulp van de broncode:

eID softwareeid-mw.tar.gz

Andere pakketten voor niet-ondersteunde Linuxdistributies vindt u hier terug.

Alle pakketten en repositories zijn digitaal ondertekend door de OpenPGP-sleutel met de volgende vingerafdruk:

B37D 9040 098C 3DEE E00F 6D08 A357 43EA 6773 D225

Wij raden aan om geen pakketten te installeren die niet met deze sleutel ondertekend zijn. Indien u het correcte "eID-archive" pakket voor uw distributie gebruikt, wordt de correcte sleutel automatisch geconfigureerd en hoeft u zich dus geen zorgen te maken.

 

Kaart uitlezen mislukt?

Als het uitlezen van de kaart niet lukt, controleer dan of de juiste driver voor de kaartlezer geïnstalleerd is.
Bij Vraag & Antwoord vindt u hoe u dit nakijkt.

Problemen met installatie of aanmelden?

eID verloren of gestolen 00800 2123 2123 / +32 2 518 2123

Raadpleeg onze hulppagina's:

Vond u geen oplossing voor uw probleem? Neem dan contact met ons op.