Mac

OS X 10.11 (El Capitan) gebruikers opgelet:

OS X 10.11 bevat een nieuwe security policy, "System Integrity Protection" (SIP). De extra bescherming toegevoegd door SIP, verhindert oudere kaartlezer installers te installeren op OS X 10.11.

Vele CCID kaartlezers worden standaard ondersteund door de CCID driver van OS X 10.11, maar andere kaartlezers zullen een nieuwe kaatlezer installer nodig hebben die is ontwikkeld voor OS X 10.11. Gelieve de site van uw kaartlezer producent te raadplegen voor een OS X 10.11 compatibele installer.

QuickInstall

Klik op "QuickInstall" hieronder om de eID-software voor Mac te installeren.
QuickInstall v4.1.19

Systeemvereisten:
Besturingssysteem: Mac OS X 10.8, 10.9, 10.10, 10.11 of macOS 10.12

Release Notes

Release Notes