eID Software Development Kit

Do you have a new eID, collected from March 2014 onwards?
Then download the latest version of the software here.

The Software Development Kit (SDK) enables you to use the content of the electronic identity card from a desktop application.

eID Middleware SDK 4.0

The eID Middleware SDK 4.0 is released. The architecture is based on the PKCS11 standard. Developers of new applications are recommended to use the new SDK. For existing applications, it is advisable to start the migration.

More information about SDK 4.0: http://code.google.com/p/eid-mw/wiki/SDK40External link

Compatibility

eID Middleware 4.0 is compatible with SDK 4.0 and also provides backward compatibility for SDK 3.5. However, users of SDK 3.5 applications will receive a warning.
The support for this application may be discontinued in a subsequent version.
eID Middleware SDK 3.5.3 Concerning the use of the SDK, please consult the Developer's Guide (PDF, 905.13 Kb) at any time.

Download the SDK:

Help and support: http://groups.google.com/group/eid-middleware-devExternal link